<!DOCTYPE html>
<html lang="en">
<head>
  	<title>Debt Connection Symposium and Expo 2020 Event – Collections – Oversight - Accountability</title>

    <meta charset="utf-8">
	<meta http-equiv="cache-control" content="no-cache">
	<meta name="expires" content="Sun, 01 Jan 2019 00:00:00 GMT">
	<meta name="keywords" CONTENT="collection and recovery conference, operational oversight, consumer financial protection bureau, compliance management systems, auditing third party vendors, third party oversight, bad debt, bankruptcy, buy debt, buying debt, charge-off debt, charge-off debt sales, collection agency auditing, collection, collection agencies, collection agency listing, collection agency management, collection agency services, collection attorneys, collection auditing, collection consultant, collection industry, collection industry publications, collection management software, collection recovery and debt buying and selling, collection software vendors, collection training, credit bureaus, credit collection services, debt auction, debt brokers, debt buyer, debt collection, debt collector, debt market, debt marketing, debt portfolios, debt publications, debt purchaser, debt scoring, debt scrubbing, debt search, debt seller, debt training, delinquent debt, investment firms, legal networks, repossession strategies, skip trace, location services, look for collection agencies or attorneys, metrics, offshoring, outsourcing, portfolio marketing, predictive dialer manufacturers, recovery and debt buying and selling, recovery management, recovery training, risk management, risk mgt">
	<meta name="description" CONTENT="Dennis and Judy Hammond present Debt Connection Symposium and Expo 2018, the premier collection and recovery industry educational and networking event - focusing on connecting with creditors and clients, service providers, product suppliers, collection agencies, and collection attorneys - at a whole new level. In addition to hearing presentations from government regulators and a high-caliber industry-expert faculty, a key ingredient of the Debt Connection Symposium and Expo concept is to have an opportunity to meet peers and other industry professionals, as well as finding new products and services that might make your job easier, better, more efficient, more productive, etc. ">
	<meta name="robots" CONTENT="INDEX 3 DAYS">
    <meta name="viewport" content="width=device-width, initial-scale=1">
	
    <link rel="stylesheet" href="theme/bootstrap.css" media="screen">
    <link rel="stylesheet" href="theme/usebootstrap.css">
	<link rel="stylesheet" href="theme/custom-navbar.css">
	<link rel="stylesheet" href="theme/custom-text-alerts.css">
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="bootstrap/html5shiv.js"></script>
      <script src="bootstrap/respond.min.js"></script>
    <![endif]-->
</head>
  <body bgcolor="#FFFFFF">
  
<!-- Row Breaks ================================================== -->

 <div class="navbar-default navbar-fixed-top navbar-custom">
    <div class="container">
		<div class="navbar-header"><a href="http://www.debtconnectionsymposium.com/" class="navbar-brand"><img src="images/DCS_header_logo.jpg" width="120" height="30"></a>
		  <button class="navbar-toggle" type="button" data-toggle="collapse" data-target="#navbar-main"> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
			<span class="icon-bar"></span> 
		  </button>
		 </div>
    
		<div class="navbar-collapse collapse" id="navbar-main">
		  <ul class="nav navbar-nav navbar-right">
			<li><a href="index.html" target="_parent">Home</a></li>
			<li><a href="registration.html" target="_parent">Registration</a></li>
			<li class="navbar-fixed-top"> <a class="dropdown-toggle" data-toggle="dropdown" href="#" id="themes">Hotel<span class="caret"></span></a>
			  <ul class="dropdown-menu" aria-labelledby="themes">
				<li><a href="hotel.html">Hotel</a></li>
				<li><a href="thingstodo.html">Things To Do In Red Rock</a></li>
			  </ul>
			</li>
			<li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown" href="#" id="themes">Sessions<span class="caret"></span></a>
			  <ul class="dropdown-menu" aria-labelledby="themes">
				<li><a href="schedule.html">Schedule</a></li>
				<li><a href="speakers.html">Speakers</a></li>
				<li><a href="featured_company.html">Featured Company</a></li>
				<li><a href="skipsession.html">Skip Strategies and Solutions Session</a></li>
				<li><a href="debtsettlement.html">Debt Settlement Strategies and Solutions Session</a></li>
				<li><a href="millennial.html">Millennial Peer Group</a></li>
				<li><a href="autofinance.html">Auto Finance Peer Group Session</a></li>
				<li><a href="creditunion.html">Credit Union Peer Group Session</a></li>
			  </ul>
			</li>
			<li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown" href="#" id="themes">Expo Hall<span class="caret"></span></a>
			  <ul class="dropdown-menu" aria-labelledby="themes">
			  <li><a href="exhibitors.html">Exhibitors</a></li>
				<li><a href="sponsors.html">Sponsors</a></li>
				<li><a href="attendees.html">Attendees</a></li>
				<li><a href="speednetworking.html">Speed Networking</a></li>
              
			  </ul>
			</li>
			<li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown" href="#" id="themes">Special Events<span class="caret"></span></a>
			  <ul class="dropdown-menu" aria-labelledby="themes">
				<li><a href="walk_hike.html">Walk / Hike</a></li>
			  <li><a href="bowling.html">Bowling Event</a></li>
              <li><a href="veranda_crawl.html">DCS Veranda Crawl</a></li>
			</ul>
			</li>
			<li class="dropdown"> <a class="dropdown-toggle" data-toggle="dropdown" href="#" id="themes">Other Information<span class="caret"></span></a>
			  <ul class="dropdown-menu" aria-labelledby="themes">
				<li><a href="http://www.debtconnectionsymposium.com/dcs2019/" target="_blank">Past Conference</a></li>
				<li><a href="faqs.html">FAQs</a></li>
				<li><a href="antitrust.html">Anti-Trust</a></li>
				<li><a href="aboutus.html">About Us</a></li>
				<li><a href="contactus.html">Contact Us</a></li>
			  </ul>
			</li>
		   
		  </ul>
		  </ul>
		   
		
		</div>
	</div>
 
</div>



<!-- Row Breaks ================================================== -->  

<div class="container">

<!-- Row Breaks ================================================== -->  
      
      <div class="row">
          <div class="col-lg-12">
              <div class="page-header">
              <h2 id="navbar">Debt Connection Symposium and Expo 2020</h2>
              <p>September 15-17, 2020 | Red Rock Hotel | Las Vegas, Nevada</p>
              </div>
          </div>
  </div>
     
<!-- Row Breaks ================================================== -->  
                    
      <div id="carousel-example-generic" class="carousel slide" data-ride="carousel">
        <div class="carousel-inner" role="listbox">
          <div class="item active">
            <img src="images/SliderImage0-Home.jpg" alt="First slide">
          </div>
          <div class="item">
            <img src="images/SliderImage1-Roundtable.jpg" alt="Second slide">
          </div>
          <div class="item">
            <img src="images/SliderImage2-GreatDebate.jpg" alt="Third slide">
          </div>
          <div class="item">
            <img src="images/SliderImage3-Audience.jpg" alt="Fourth slide">
          </div>
          <div class="item">
            <img src="images/SliderImage4-KristiRoundtable.jpg" alt="Fifth slide">
          </div> 
		   <div class="item">
            <img src="images/SliderImage5-generalroundtables.jpg" alt="Sixth slide">
          </div> 
		  <div class="item">
            <img src="images/SliderImage6-speednetworking.jpg" alt="Seventh slide">
          </div> 
		  <div class="item">
            <img src="images/SliderImage7-SpeedNetworking.jpg" alt="Eighth slide">
          </div> 
		  <div class="item">
            <img src="images/SliderImage8-GreatDebateTeam.jpg" alt="Ninth slide">
          </div>
		  <div class="item">
            <img src="images/SliderImage9-JudyRegulatorPanel.jpg" alt="Tenth slide">
          </div>
		  <div class="item">
            <img src="images/SliderImage10-Transuniononpath.jpg" alt="Eleventh slide">
          </div>
          <div class="item">
            <img src="images/SliderImage11-MPG.jpg" alt="Twelveth slide">
          </div> 
		  <div class="item">
            <img src="images/SliderImage12-SkipOperation.jpg" alt="Thirteenth slide">
          </div>
        </div>
        <a class="left carousel-control" href="#carousel-example-generic" role="button" data-slide="prev">
          <span class="sr-only">Previous</span>
        </a>
        <a class="right carousel-control" href="#carousel-example-generic" role="button" data-slide="next">
          <span class="sr-only">Next</span>
        </a>
      </div>

<!-- Row Breaks ================================================== -->  

       <div class="row">
          <div class="col-lg-4">
          <div class="page-header">
            <h3>Overview</h3>
            </div>
              <div class="alert alert-dismissable alert-success">
                Dennis and Judy Hammond present Debt Connection Symposium and Expo 2020, focusing on networking and connecting with clients, service providers, product suppliers, agencies, attorneys - at a whole new level. In addition to hearing presentations from a high-caliber faculty, a key ingredient of the Debt Connection Symposium and Expo concept is to have an opportunity to meet peers and other industry professionals, as well as finding new products and services that might make your job easier, better, more efficient, more productive, etc.
              </div>
          </div>
          <div class="col-lg-4">
          <div class="page-header">
            <h3>Who Should Attend</h3>
            </div>
            <div class="alert alert-dismissable alert-warning">
			With collections, compliance, and accountability as our educational focus, the conference is geared for Collections, Recovery, and Debt Sales professionals from Creditors, Healthcare, Collection Agencies, Collection Attorney Firms, Credit Unions, Debt Buyers, and Related Industry Vendors.
			<br>
			<br>
			<br>
			<br>
			
            </div>
          </div>
          <div class="col-lg-4">
          <div class="page-header">
            <h3>Featured Company Meetings</h3>
            </div>
              <div class="alert alert-dismissable alert-info">
                Featured Company Meetings help to facilitate Creditor/Debt Buyer vendor management meetings, new vendor or buyer orientations, or new portfolio sale previews. Featured Companies hold group meetings with their existing vendors, or conduct new vendor orientation sessions for pre-qualified vendors who may be working on future projects. Debt Seller featured companies may hold new buyer orientation sessions or portfolio preview meetings for pre-qualified buyers. These sessions will be pre-scheduled in set locations, with pre-qualified attendees.
              </div>
          </div>                    
       </div> 
  <!-- Row Breaks ================================================== -->    

  

      <div class="row">  
          <div class="col-lg-12">
          <div class="page-header">
            <h3>Distinctive Learning Experiences</h3></div>
              <p>DCS2020 combines five distinct learning styles and experiences with more networking opportunities and specialty meetings than ever before in one venue - structured to maximize the educational focus of the event. </p>
<p>
With collections, compliance and accountability as our educational focus, we take a fresh look at the operational decisions affecting our company’s goals, whether it impacts the protection of the consumer, the brand, or the company’s performance and continued existence. Success and achievement are a combination of knowledge, relationships and action. These principles will be examined throughout the conference. </p>
<p>
This year, start the conference by connecting with Regulators and then we head straight into a presidential style Great Debate! You won’t want to miss five of the industry’s leading professionals debate the concepts of collection effectiveness and compliance. Yes, you can be effective and compliant too! </p>
<p>
Also in the general session, plan to join our Fast Track presenters for their - “best idea” - “got to write this one down” concepts! </p>
<p>
After a networking lunch in the exhibit hall, we return to the educational sessions, providing an update and understanding of what's trending. There is something for everyone as topics include: Washington Update, Credit Unions, Debt Buying and Selling, and Auto Finance/Secured/Repossession. But wait, there’s more. We transition into small group learning experiences, where you can then choose up to 3 roundtables to join for interactive sessions on the topics of your choosing. From interactive small group sessions, to breakouts by topics, get more from your conference experience by choosing the sessions that best match your learning goals. </p>
<p>
<!--Distinctive learning begins again on Wednesday morning, with an opportunity to network, to enjoy a nice breakfast, and to visit any exhibit booths you haven’t yet seen. From learning about products and services in our Expo hall, to the Wednesday sessions, you'll hear what’s new, what’s on the horizon, and how technology and strategies will affect the operational perspectives on some of the most challenging aspects of today’s collection and compliance world.</p> -->
       	</div>
  </div>  
        
<!-- Row Breaks ================================================== -->   

       <div class="row">  
          <div class="col-lg-4">
          <div class="page-header">
            <h3>The Great Debate</h3></div>
			<p><img src="images/img_500_great_debate.jpg" width="100%"></p>
            <p>In addition to the quality speakers in our general sessions, join us for our popular presidential style Great Debate! You won’t want to miss these four of the industry’s leading professionals debate over a variety of concepts including collection effectiveness and compliance. </p> 
         </div> 
          <div class="col-lg-4">
          <div class="page-header">
            <h3>Roundtable Sessions</h3></div>
			<p><img src="images/img_500_roundtable2.jpg" width="100%"></p>
            <p>The Roundtable Sessions give the attendee the opportunity to choose three distinctive learning sessions to join. This allows the attendee to discuss and explore issues of importance from a variety of topics with the discussions led by an industry peer with knowledge specific to the topic. This is an excellent peer networking opportunity in an informal roundtable setting.</p>
         </div>  
          <div class="col-lg-4">
          <div class="page-header">
            <h3>Speed Networking</h3></div>
			<p><img src="images/img_500_speednetworking.jpg" width="100%"></p>
            <p>Speed Networking gets you started, with 20 meetings in 30 minutes. We line up 20 Meeters and 20 Greeters, and every minute, the Meeters move to the next Greeter. Learn to tell your story quickly, and you both decide whether you'd like to talk longer – at another time. It's a very efficient way to meet 20 people. Practice your pitch.</p>
         </div> 
	                
      
<!-- Row Breaks ================================================== -->    

 
       <div class="row">  
          <div class="col-lg-8">
          <div class="page-header">
            <h3>Red Rock Hotel - Las Vegas, Nevada</h3></div>
              <p>Red Rock's serene surroundings, distinctive décor and impeccable standard of service ensure that your Las Vegas hotel stay is flawless and fabulous. Exquisite hotel rooms and suites offer an unmatched combination of comfort, extravagance and value, while inspiring mountain vistas serve as a dramatic backdrop to this wonderful property. 

				Guests will enjoy daily in-room internet, daily newspaper, admission to the exercise facility, shuttle service to and from the McCarran International Airport and the Strip on a set schedule based on availability.</p>
<p>
				Room Rate: We are pleased to announce the discounted guest room rate of $195 per night, which is for DCS2020 registered conference attendees only.</p>
         </div>
         <div class="col-lg-4">
         <div class="page-header">
           	<h3>&nbsp;</h3>
           </div>
			<p><img src="images/hotel_link_redrock.jpg" width="100%"></p>
         </div>                  
        </div>  
        
<!-- Row Breaks ================================================== -->  
<!-- Row Breaks ================================================== -->    

 
      <!-- <div class="row">  
          <div class="col-lg-8">
          <div class="page-header">
            <h3>Solutions By Text - Text "DCS" to 77513</h3></div>
              <p>DCS2018 is proud to announce a new feature to help your networking experience.  Solutions By Text is providing conference alerts and messaging to help remind you when the meetings and special events are starting. To take advantage of this new and exciting feature just text "DCS" to 77513.</p>
<p>
</p>
         </div>
         <div class="col-lg-4">
         <div class="page-header">
           	<h3>&nbsp;</h3>
            </div>
			<p><img src="images/logos/logo-Solutions_By_Text.png" width="75%"></p>
         </div>                  
        </div>  -->
        
   

       <div class="row">
          <div class="col-lg-12">
            <h3 id="type-blockquotes">Testimonials</h3>
          </div>
        </div>
        <div class="row">
          <div class="col-lg-6">
              <blockquote>
                <p>"As a collections attorney whose firm services Ohio, Kentucky, and Indiana, it was wonderful to be able to network and have conversations with national agencies and creditors. Unlike other conferences DCS really provided an opportunity to meet these types of professionals. The educational opportunities were also great, such as the "Meet the Regulators" panel. The JW Marriott was an excellent venue as well, great food and accommodations. We plan to attend again."</p>
                <small>Andrew Sonnek <cite title="Source Title"> - Attorney, Sonnek & Goldblatt, Ltd.</cite></small>
              </blockquote>
          </div>
          <div class="col-lg-6">
              <blockquote class="pull-right">
                <p>"I am glad we were able to attend. I know how much hard work you put in and how you are so vested in making sure these events are an invaluable experience for the attendees and presenters. I just wanted to let you know how beneficial these conferences are and share with you what a great opportunity it is to visit with industry resources and gain insight on best practices and experiences.”</p>
                <small>Industry <cite title="Source Title">Senior Risk Manager</cite></small>              
              </blockquote>
          </div>
        </div>
        
<!-- Row Breaks ================================================== -->   

       <div class="row">  
          <div class="col-lg-4">
          <div class="page-header">
            <h3>Anti-Trust</h3></div>
			<p><img src="images/img_500_antitrust.jpg" width="100%"></p>
            <p>Resource Management Services, Inc. is sensitive to anti-trust concerns, and is working with Mr. Oscar Marquis of Oscar Marquis & Associates who will be present throughout the event to help avoid potential anti-trust issues. This service is being provided as an accommodation to the attendees at the Debt Connection Symposium and Expo to assist with anti-trust issues.</p>
         </div>  
          <div class="col-lg-4">
          <div class="page-header">
            <h3>Frequently Asked Questions</h3></div>
			<p><img src="images/img_500_faqs.jpg" width="100%"></p>
            <p>Got some questions about our DCS expo?<br />Need some answers?</p> <p>Go to link: <a href="faqs.html">faqs.html</a></p> <p>Email us: <a href="mailto:dcs@resourcemanagment.com">dcs@resourcemanagement.com</a></p> 
            <p>Call us: 562-906-1101</p>
         </div>  
          <div class="col-lg-4">
          <div class="page-header">
            <h3>DCS Expo Produced By</h3></div>
			<p><img src="images/logo_rms_big.jpg" width="100%"></p>
            <p>Debt Connection Symposium and Expo is proudly produced by Resource Management Services, Inc.</p> 
            <p>Website: <a href="http://www.resourcemanagement.com/" target="_blank">Resource Management Services, Inc.</a></p> 
       
         </div>                                             
       </div>                    
      
<!-- Row Breaks Footer ================================================== -->      
	
    <br /><br />
        <div class="row">
          <div class="col-lg-12">
            <div class="panel panel-success">
                <div class="panel-heading">
                  <h4 class="panel-title"><center>Debt Connection Symposium and Expo</center></h4>
                </div>
                <div class="panel-body">
					<p><small><center> All images and content, unless otherwise noted, are copyrighted and a product of Resource Management Services, Inc., and may not be used without permission.<br /> 
					Some artwork is trademarked and copyrighted by their respective owners and noted where known. <br />
					No images or content on this site may be reproduced or distributed without consent of Resource Management Services, Inc. or the copyright holder. <br />
					DCS2020<sup style="font-size:0.75em;font-weight:700;">SM</sup> and Debt Connection Symposium and Expo<sup style="font-size:0.75em;font-weight:700;">SM</sup> are service marks of Resource Management Services, Inc.<br />
					10440 Pioneer Blvd. Suite 2, Santa Fe Springs, CA 90670. Contact 562-906-1101 if there are any questions.</center></small></p>
                </div>
            </div>
          </div>        
        </div>

<!-- Row Breaks ================================================== -->   

    </div>



    <script src="bootstrap/jquery-1.10.2.min.js"></script>
    <script src="bootstrap/bootstrap.min.js"></script>
	<script src="bootstrap/usebootstrap.js"></script>
    
</body>
</html>
